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Introduction - ENDNOTE

• Citation management tool. Organizing references 

and integrating them in research paper.

• EndNote can generate bibliographies, add in-text 

citations

• Allows users to create a sound organizational 

structure for their reference material.  
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Introduction - ENDNOTE

Source: 

Three tips to save hundreds of hours writing research papers.

Using EndNote, you can:

1. Easily collect and save large libraries of references to take 

with you and access remotely,

2. Add citations and complete your bibliography while you 

write, without the need to use disparate systems, and

3. Choose from hundreds of stylistic formats, which can be 

converted to match the requirements of any new journal 

you submit to.

https://clarivate-com.ezproxy2.library.drexel.edu/webofsciencegroup/article/three-tips-to-save-hundreds-of-hours-writing-research-papers/


EndNote Library Guide and Tutorials

• EndNote Library Guide

– Home - EndNote - LibGuides at ProQuest

– EndNote Desktop: How to Install EndNote (Windows)

– EndNote Password  Policy Updates

– How to use EndNote 2025 in three minutes 
(Windows)

– EndNote Help Guides

– EndNote Training Videos

https://proquest.libguides.com/endnote
https://proquest.libguides.com/endnote
https://proquest.libguides.com/endnote
https://proquest.libguides.com/endnote
https://proquest.libguides.com/endnote
https://proquest.libguides.com/endnote
https://proquest.libguides.com/endnote
https://support.clarivate.com/Endnote/s/article/EndNote-Desktop-How-to-Install-EndNote-Windows?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-Desktop-How-to-Install-EndNote-Windows?language=en_US
EndNote:%20Password%20Policy%20Change%20FAQs
EndNote:%20Password%20Policy%20Change%20FAQs
https://videos.clarivate.com/watch/5NDNrP9gkh8ZsNXX13eD1d
https://videos.clarivate.com/watch/5NDNrP9gkh8ZsNXX13eD1d
https://videos.clarivate.com/watch/5NDNrP9gkh8ZsNXX13eD1d
https://support.clarivate.com/Endnote/s/article/EndNote-2025-Help-Guide-and-Quick-Reference-Guide?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-Help-Guide-and-Quick-Reference-Guide?language=en_US
https://www.youtube.com/user/EndNoteTraining
https://www.youtube.com/user/EndNoteTraining


•What is EndNote?

•Quick start

•Recorded Webinars

•Set up your EndNote library

•Adding references to your library

•Linking file attachments

•Citing and generating bibliographies

•Quickly capture references and PDFs with EndNote Click

•Library syncing and sharing

•On-the-go research with EndNote Web

•Working with EndNote online (Classic)

•EndNote for iPad and iPhone

•Clarivate integrations

•Content Files 

•Popular Support Articles

EndNote 2025: What's New in EndNote 2025 and How 

to Use It in Three Minutes

EndNote 2025: Key Features
EndNote 2025: AI Key Takeaway

EndNote 2025: Cite from a PDF

EndNote 2025: Find a Journal

https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31921994
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31921994
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31921994
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870087
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870087
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-32066767
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-32066767
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870088
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870088
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870089
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870089
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870090
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870090
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870091
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870091
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870092
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870092
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31970984
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31970984
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870093
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870093
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870093
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870093
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870093
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870093
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870094
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31870094
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31970934
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-31970934
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-33679102
https://proquest.libguides.com/endnote?utm_medium=Referral&utm_source=support-clarivate-com#s-lg-box-33679102
https://proquest.libguides.com/endnote/content
https://proquest.libguides.com/endnote/content
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsupport.clarivate.com%2FEndnote%2Fs%2Farticle%2FKB-LibGuide%3Flanguage%3Den_US&data=05%7C02%7Cjimmy.mccolery%40Clarivate.com%7C54b76f78c0784d764cca08dd2f00d602%7C127fa96e00b4429e95f972c2828437a4%7C0%7C0%7C638718402828875509%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=1u%2B1isf55xOrtVzPwEgJEgLlsVbdlQd0J2MT6FyBWYw%3D&reserved=0
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsupport.clarivate.com%2FEndnote%2Fs%2Farticle%2FKB-LibGuide%3Flanguage%3Den_US&data=05%7C02%7Cjimmy.mccolery%40Clarivate.com%7C54b76f78c0784d764cca08dd2f00d602%7C127fa96e00b4429e95f972c2828437a4%7C0%7C0%7C638718402828875509%7CUnknown%7CTWFpbGZsb3d8eyJFbXB0eU1hcGkiOnRydWUsIlYiOiIwLjAuMDAwMCIsIlAiOiJXaW4zMiIsIkFOIjoiTWFpbCIsIldUIjoyfQ%3D%3D%7C0%7C%7C%7C&sdata=1u%2B1isf55xOrtVzPwEgJEgLlsVbdlQd0J2MT6FyBWYw%3D&reserved=0
https://support.clarivate.com/Endnote/s/article/EndNote-2025-How-to-use-EndNote-2025-in-three-minutes?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-How-to-use-EndNote-2025-in-three-minutes?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-Key-Features-Internal?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-AI-Key-Takeaway-Internal?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-Cite-from-a-PDF?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-Find-a-Journal?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-Find-a-Journal?language=en_US


EndNote Library Guide

https://proquest.libguides.com/endnote

• EndNote 2025: building ideas, one at a time

• EndNote is a comprehensive reference management solution designed to 
support efficient literature discovery, organization, citation, writing, and 
collaboration for academic and professional research.

• Key Features of EndNote 2025:

• AI-powered research summaries for faster literature comprehension

• Journal recommendations to help select optimal publishing venues

• Enhanced collaboration tools, supporting up to 1,000 users

• Real-time library sync across all your devices

• Progress tracking in the redesigned Summary Panel
– Visual indicators make it easy to see your progress across reference management tasks 

and identify subsequent actions at a glance.



What are we going to cover today?

• How to download and install EndNote

• How to import/export material to EndNote

• How to connect EndNote to the Drexel University 

Libraries and important citations of research papers 

from electronic databases

• How to utilize Cite While You Write plugin  to assist with 

in-text citation and bibliographies/work cited pages.

• How to finalize documents created in EndNote

• How to integrate EndNote with EndNote Online
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EndNote for desktop – Getting software from 

OntheHub  (students follow these steps or anyone 

from remote)

https://servicedesk.drexel.edu/TDClient/277/Portal/KB/ArticleDet?ID=20097
https://servicedesk.drexel.edu/TDClient/277/Portal/KB/ArticleDet?ID=20097


You must use VPN from remote to use EndNote 

https://drexel.edu/it/help/a-z/vpn/
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Creating/Opening an

EndNote Library 

– To create a new EndNote library:

• Go to File → New

• Select a save location

• Enter a file name for your library

– Library name: EndNote –EndNote Library STEM in our 
example

– Keep library open to import citations from databases

– To open EndNote library:

• Go to File → Open Library



Creating New Library – EndNote Library STEM
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Enable Link to Full Text from Drexel (“Get It! 

Drexel”)

• Go to Edit → Preferences and click on Find Full Text 
(in EndNote desktop)

• Configure Preferences to "Find Full Text"

• From the Edit menu (Windows)

– Edit Preferences.

– In the ‘EndNote Preferences’ window:  select "Find Full Text"

• Copy/ paste the following url's:

– Into "OpenURL Path"

https://libkey.io/libraries/599/openurl

– Into "Authenticate with URL"

http://ezproxy2.library.drexel.edu/login



EndNote Preferences
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Performing a Direct Export

• Direct export is available for many databases: See: Databases

– Using DragonSearch  http://www.library.drexel.edu 

– Engineering Village
• Export to EndNote or EndNote Online

– Web of Science

– And others….

– We will use these databases to find articles on ‘Climate 
Change and Social Impact’, select some, and send them 

into our ‘EndNote Library STEM ’ Library we 
created. 

http://libguides.library.drexel.edu/az.php
http://www.library.drexel.edu/


Tutorials http://libguides.library.drexel.edu/tutorials - 

DragonSearch Tutorial and Citation Styles

http://libguides.library.drexel.edu/tutorials


Using DragonSearch to find citations

Climate Change and Social Impact



Using DragonSearch:  ‘Climate Change and Social Impact’ –
Sending TWO articles to EndNote Library 



See box with RIS/EndNote. Select UTF-8. Click 

Download. Click Open File’. Login with Drexel 

credentials. 



Add Two citations (from DragonSearch)  to 

them to EndNote Library STEM

To move selected citations to EndNote Desktop

Click to add all available 

Export Options

.



Searched and selected Three citations (from 

DragonSearch) and also moved them to EndNote 

Library STEM



Now we have FIVE citations from DragonSearch sent to 

‘EndNote Library STEM’ Library. One has PDF. 



FIVE citations now in our Library in EndNote.



Using Web of Science – sending articles to 

EndNote Library - Climate Change and Social Impact.

• Access: Web of Science

https://libguides.library.drexel.edu/webofscience


Using Web of Science – Sending Seven articles 

(marked) to EndNote Library STEM. Select ‘RIS 

(other reference software) export.





Seven references transported to EndNote Library STEM. 

Imported folder(from Web of Science has Seven). From 

DragonSearch were Five. So Total Twelve)



Finding recent articles from 2020-2026 



Sending Four citations to ENDNOTE LIBRARY 

STEM



Total of 16 references, one duplicate



Sent ‘Four’ more from WoS. So now total of 

‘Twenty’in our Library



Collecting PDFs in folder on your device. 

(Why?)

• NOTE: Due to publisher policies , ‘Find Full-Text’ function to get PDF is 
no longer available. Article may find link to get PDF.(For example, 
Elsevier, Wiley, JSTOR, etc).

• For these articles, you will need to download them (from databases 
such as Web of Science first). Click on Each link in your library, Find 
PDF.

• Create a folder. Save PDF in that folder).

• In EndNote, Follow these steps to get PDFs attached to citations where 
available. Log on using your Drexel credentials. If from remote, make 
sure to use VPN. Click on DOI link. Download and save article in the 
folder you created. Repeat for each citation. Save all PDFs in the folder.



Collecting PDFs in a folder. In EndNote – File→Import→Folder PDFs will now be 

attached to articles that we have access.  PDFs attached!
 



You can also see the reference style of 

selected citation, APA 7th



Example of generative AI extracting and 

summarizing PDF. Select PDF.
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Writing paper using Cite While You Write 

(CWYW) in Word
• In Word, start typing your paper

• To insert a citation, go to 

EndNote 25 → 

  Insert Citation → 

   Insert Citation 

Type in a search term and click Search  and Select a citation in 
EndNote

Or go EndNote Library and select citation first and then go to 
Word, EndNote 25, and then insert the selected citation in the 
text where you need to put a reference.

• Click the Insert button

• EndNote automatically formats the citation according to the 
currently selected output style (IEEE) in our case. 



Find references and insert citations – IEEE 

style.For example, Search by author name,  

Clayton – Open your Word document, Insert 

citation. 



You can also select citation in EndNote library.

Then, ‘Select Citation’ in Word using EndNote 

2025 tab. (Second reference)







Change Style in your Word document- from 

IEEE to APA 7th



With APA 7th



Change Style in your Word document  Cjeck 

for updates



Installed Apps→EndNote25→Modify



Add Additional Styles –25 (Using Control Panel –Programs-

Programs and Features- Change –Modify EndNote). Added 

Chemistry, and Engineering and Technology styles 
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OR download styles that you do not have at:

• https://endnote.com/downloads/styles/

https://endnote.com/downloads/styles/
https://endnote.com/downloads/styles/
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EndNote Resources

• EndNote Support
EndNote (clarivate.com)

• EndNote 25

   EndNote 25 Training & Support

https://www.endnote.com/
https://clarivate.com/webofsciencegroup/support/endnote/


EndNote support

About EndNote 2025

EndNote 2025: What's New in EndNote 2025 and How to Use It in Three Minutes

EndNote 2025: Key Features

EndNote 2025: AI Key Takeaway

EndNote 2025: Cite from a PDF

EndNote 2025: Find a Journal

Other Support https://support.clarivate.com/Endnote/s/article/KB-

LibGuide?language=en_US

EndNote online: Ways that you can register for an account

Importing from Google Scholar

Importing from PubMed Website

https://support.clarivate.com/Endnote/s/article/EndNote-2025-How-to-use-EndNote-2025-in-three-minutes?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-Key-Features-Internal?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-AI-Key-Takeaway-Internal?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-Cite-from-a-PDF?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-Find-a-Journal?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-2025-Find-a-Journal?language=en_US
https://support.clarivate.com/Endnote/s/article/KB-LibGuide?language=en_US
https://support.clarivate.com/Endnote/s/article/KB-LibGuide?language=en_US
https://support.clarivate.com/Endnote/s/article/KB-LibGuide?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-online-Ways-that-you-can-register-for-an-account?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-Importing-from-Google-Scholar?language=en_US
https://support.clarivate.com/Endnote/s/article/EndNote-Importing-references-from-PubMed-s-new-website?language=en_US


Jay Bhatt

Engineering Librarian

Drexel University Libraries

bhattjj@drexel.edu

http://www.library.drexel.edu

 

Thank you!

mailto:bhattjj@drexel.edu
http://www.library.drexel.edu/
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